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Getting started with Wink

About Wink
Wink is a free, easy-to-use tutorial and presentation creation software for 
Windows and various Linux versions. 
You can use Wink to:

• Create tutorials or demonstrations of software;
• Create presentations using screenshots;
• Add comments or explanations in text-boxes;
• Provide navigational buttons (next/previous);
• Render your presentations to Flash files which can be viewed in a web 

browser.

Download Wink
To start using Wink you will need to download and install it first. 
Go to the following web address: 
http://www.debugmode.com/wink/download.php
From this page you can download Wink for your operating system (Windows or 
Linux).
Follow the on-screen instructions. All downloads are FREE!
This workbook is based on Wink 2.

Note: 
The output format of Wink is Flash (.swf). To view Flash content you need 
to have the Adobe Flash Player installed on your computer. You can download 
the Adobe Flash Player for FREE from Adobe’s Download page at: 
http://www.adobe.com/downloads/
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Your first Wink project
The following exercise will guide you through the process of making a short 
presentation that shows how to use eUCLid’s Quick Search.  

Preparing for capturing
1. Open Internet Explorer and go to: http://library.ucl.ac.uk/F as this is 

the page we will capture. Minimise this window on the desktop as shown 
below: 

2. Start Wink. Select File >New to create a new project. 
By default Wink is set to capture screenshots of the entire screen. 
However, you have the option to change the capture region to a specific 
window or part of the screen (rectangle). For this exercise we will capture 
the lower region of Internet Explorer’s window. 

3. On the wizard that appears select 
Window from the drop-down menu 
(right).

4. Click on the Hide Wink Window 
checkbox. This will hide Wink and will 
make the browser window visible.

5. Click on the Choose button. Move the mouse around the screen. It 
creates a thick green border 
around the window the mouse is 
on. Move the mouse on the 
main content of the browser 
window (this is the area under 
the browser’s toolbars) and click 
on it to select it. A green border 
appears around the selected 
window as shown to the right.
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6. Click OK.

7. Click on the Minimize to Tray button. Wink is minimised to the bottom 
right corner of the screen and you are ready to start taking screenshots.

Taking screenshots
You take screenshots every time you press the Pause key on the keyboard. 
Every time you take a screenshot Wink’s icon on the bottom right corner of the 
screen will blink.
Take the following screenshots: 

1. Place the mouse cursor anywhere on the screen and take the first 
screenshot. 

2. On the ‘Search for’ field type the word ‘dreamweaver’ and take the 
second screenshot.

3. Move the mouse cursor over the ‘Search’ button. Take another 
screenshot.

4. Click on the ‘Search’ button to visit the next page. Take a screenshot.
5. Scroll down the page to be able to view all of the records. Take a 

screenshot.
6. Move the mouse cursor over number ‘3’ link in front of the title 

‘Dreamweaver 3 for Windows and Macintosh …’  and take the next 
screenshot.

7. Click on number ‘3’ link to visit the page and take another screenshot.
8. Move the mouse cursor over the link ‘Search Menu’ and take a 

screenshot.
9. Click on the link ‘Search Menu’ and take the last screenshot.

Now that you have taken all of the screenshots required right click on the 
minimised Wink icon to the bottom right corner of the screen and choose 
Finish Capture from the pop-up menu as shown below: 

Wink opens 
displaying the 
current project 
as shown below:

Selecte
d frame

Properti
es 

6



     
The left-top part of the window displays the selected frame of the sequence 
you have captured. The left-bottom part displays the projects’ frames 
(thumbnails list) while the right part of the screen displays the properties 
window (see previous page). 
Note: The captured mouse cursor is visible with a box around it to easily 
identify it from the real one. 

Adding text and navigation buttons
1. Select the first frame of the sequence you 

have captured (this is the first thumbnail on 
the thumbnails list). Click on the Add 
Textbox button on the ‘Properties for frame 
1’ window (right). 

A pop-up balloon-like element 
called Callout appears (right). 
Click on this callout and type: 

This presentation 
demonstrates how to perform a 
'Quick Search'.
You will need to type a 
significant word (or words) from the title you want to search on 
the 'Search for' field. 
For example I will type the word 'dreamweaver'.
Click on the next button to continue.

You can change the size of the textbox by clicking and dragging the 
controls that appear on the corners. To change the font, font-size etc. of 
the text use the options on the toolbar that appears on top of the 
textbox. 

You can also use the options 
available on the ‘Properties for frame 1’ 
window (right) to choose a different 
callout, align the text etc. 

Project’s 
frames

(thumbnails 
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Move the textbox on the top of the screen and add a Next Button by 
clicking on the Add Next Button on the ‘Properties for frame 1’ window. 
A right arrow icon will be placed onto the centre of the screen. Move this 
button and place it on the right-bottom corner. 

Make sure the mouse cursor is a ‘Text Select’ icon. If not, double-click on 
it. The ‘Choose Cursor’ window appears. Chose ‘Text Select’ on this 
window. Move and place the mouse cursor over the field ‘Search for’. 

The frame should now look like the one shown below:

2. Select the next frame of the sequence (frame 2). Follow the steps 
described on step 1 to add a textbox with the following text: After you 
have typed the word in the search field click on the 'Search' 
button to view the results. All the records available based on the 
word 'dreamweaver' will be displayed to you as a list. Click on 
the next button to continue.

Make sure the mouse cursor is a ‘Normal Select’ icon. If not, double-click 
on it. The ‘Choose Cursor’ window appears. Chose ‘Normal Select’ on this 
window. Move and place the mouse cursor outside the field ‘Search for’. 

Add a Next and a Previous button and place them on the right-bottom 
corner. The screen should look like the one shown below: 
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3. Select the next frame of the sequence (frame 3). Move the mouse cursor 
over the ‘Search’ button. DO NOT add a Next or a Previous button. The 
screen should be similar to the one below: 
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4. Select the next frame of the sequence (frame 4) and add a textbox with 
the following text: You can view the rest of the records available 
for this search by scrolling down the screen. Click on the next 
button to continue. 
Add a Next and Previous button and place them on the right-bottom 
corner. The screen should look similar to the one shown below:

5.5.Select the next frame of the sequence (frame 5) and add a textbox with 
the following text: To view details of a record click on the number 
in front of its title. Click on the next button to continue. 

Add a Next and a Previous button and place them on the right-bottom 
corner. The screen should look similar to the one shown below:
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6. Select the next frame of the sequence (frame 6). Make sure the mouse 
cursor is a ‘hand icon’ over number ‘3’ as shown below:

7. Select the next frame of the sequence (frame 7). Add a textbox with the 
following message: The information about this record is available. 
You can perform another search by clicking on the 'Search Menu' 
link. Click on the next button to continue. 
Add a Next and a Previous button. The screen should look similar to the 

one shown below:

8. Select the next frame of the sequence (frame 8). Make sure the mouse 
cursor is a ‘hand icon’ over the ‘Search Menu’ link as shown below:
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9. Select the last frame of the sequence (frame 9). Add a textbox with the 
following text: If you wish to view the demonstrations again click 
on the button bellow. 

From the ‘Properties for frame 9’ window 
click on the Add Goto Frame Button. 
(‘Goto’ navigation buttons are used to 
direct users to a particular frame other 
than the previous/next frame.)

The ‘Choose Target Frame’ window (shown below) appears. Choose 
frame 1 for target frame and click OK.

Add a Previous button. You only need a Previous button as this is the last 
frame of your sequence. Move and place the textbox, the Goto Frame 
button and the Previous button as shown below: 
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Make sure you save the project before moving onto the next step for 
rendering and viewing it.

Rendering and viewing a project
To view your Wink project after you have saved it do the following:

1. Choose Project>Render or press the green arrow in the toolbar to 
create the presentation as a Flash file. The first time you try to render the 
‘Project Settings’ window opens (shown below). Click OK to keep the 
default settings. You can always go back and change them by selecting 
Project>Settings. 

When you render a Wink project, in the folder where the Wink (.wnk) file 
was saved you will see that a flash (.swf) and an HTML file (.htm) were 
generated.

Note:
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When putting a presentation on a webpage (or uploading onto WebCT) you 
should link to the HTML file (.htm) and not directly to the flash (.swf) file.

2. Choose Project>View Rendered Output to view the presentation. This 
will open a browser window and you should be able to see your 
presentation.

Viewing project information
If you want to view the project’s details select Project>Information. A 
window similar to the one below with information about the project appears.

Preloader
By default Wink will use a preloader. This will be displayed when the tutorial 
presentation is loading on the user’s browser window. This is quite useful to the 
users as it allows them to know that something is happening while they are 
loading a big presentation. You can choose whether you want to have a 
preloader or not. You can also choose the style (image) of it. 

To change the preloader used select Project > Settings. The ‘Project Setting’ 
window shown below appears. 

Click on the Choose button next to ‘Add preloader to flash output’. The 
‘Choose Flash Preloader’ pop-up window appears. From here you can choose a 
different preloader.
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Control bar 
The control bar is the progress bar displayed at the bottom of the presentation. 
It allows users to play and pause the presentation and/or jump to a different 
frame by clicking on the bar itself.
By default Wink uses a control bar. If you wish to change the image used select 
Project > Settings to open the ‘Project Setting’ window (shown above). Click 
on the Choose button next to ‘Add control bar to flash output’. The ‘Choose 
Flash ControlBar’ pop-up window appears. From here you can choose the 
control bar you wish.
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Change the size of a project
There may be a case where you wish to resize your project. Choose 
Project>Resize All Frames. The following window appears: 

You have three options on what to resize:
1. All elements in the project (with the exception of textboxes)
2. Only frame and cursor
3. Only frame

You can enter either the percentage value or an exact pixel size for the new 
size. Be aware that this feature will give the presentation a slight blurred 
look because the sharpness of images will be lost when resized.

Capturing with Wink
There are 3 different ways to capture with Wink.

1. Manual screenshots
Activated by pressing the Pause key of the keyboard for every screenshot.
The Wink will flash every time a screenshot is taken.
This method was used for the exercise above.

2. Timed capture
Activated by pressing the Shift + Pause keys on the keyboard.
Wink will continuously capture screenshots with a certain capture rate specified 
on the project’s setting (Project>Settings).
The Wink icon will be replaced by an animation that updates using the speed of 
the capture rate. 

3. Input-driven capture
Activated by pressing the Alt + Shift + Pause keys on the keyboard.
Wink will automatically capture all the relevant frames while you perform the 
actions that should be recorded. It can record all mouse clicks and key presses 
based on the choice in the first step of the wizard.
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Reinforce your Learning

Use this manual to help you perform the following tasks…

Experiment with Wink’s work area

Capture a presentation using screenshots

Add textboxes in the project

Add navigation buttons on a project

Render the presentation
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Learning Technologies Support 
Service

Office: The Barleycorn
23 Gower Place

t. 020 7679 (3)3559 / (3)7170 / 
(3)3878

e. ltss@ucl.ac.uk

Learning Technologies Training Courses

WebCT:
Getting Started with WebCT
Getting More from WebCT 
Evaluate your course using WebCT Surveys 
Managing your WebCT Course 
Quiz Taster

Multimedia:
Audacity Taster (audio-editing)
Creating software demos with Wink
Getting started with Flash
Using Images

Creating content:
Impatica for PowerPoint
Scenario-based learning using PowerPoint 
Using Dreamweaver with WebCT 
Using Dreamweaver: Cascading Stylesheets and Templates 

Getting started with Flash
Find out about the benefits of using 
Flash for your WebCT course to 
enhance the student learning 
experience.

Audacity
Find out more about recording, 
editing and mixing audio for your 
WebCT course or website.

Getting Started with WebCT
Learn how to use the WebCT Virtual 
Learning Environment in your 
teaching.
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